Introduzione

Questo capitolo rappresenta un'introduzione a CyberLink PowerProducer 2 Gold e al processo di produzione di un filmato digitale, inclusi tutti i dati di cui è necessario disporre prima di iniziare a elaborare un progetto. Per informazioni su come iniziare a produrre immediatamente un filmato, vedere Produzione di un disco con filmato.

Il presente capitolo include le sezioni seguenti:

  • Presentazione
  • Flusso di produzione
  • Programma PowerProducer 2 Gold
  • Progetti di PowerProducer
  • Ambiente di produzione
  • Requisiti di sistema
  • Versioni di PowerProducer 2 Gold
  • Esplorazione di CyberLink PowerProducer 2 Gold


Presentazione

Presentazione degli strumenti di video digitale di CyberLink. CyberLink PowerProducer consente di finalizzare le produzioni di video digitale e di masterizzarle su disco. Il programma contiene funzioni per la modifica dei video e l'acquisizione di nuovo contenuto multimediale e, inoltre, dispone degli strumenti necessari per perfezionare il filmato creato.

Che cos'è uno strumento di produzione?

Uno strumento di produzione consente di masterizzare il filmato contenuto in un disco rigido su CD o DVD in modo da poterlo riprodurre su un lettore di dischi e condividerlo con parenti e amici. Ma questa è solo una piccola parte delle operazioni che è possibile eseguire. Le principali funzioni di produzione di PowerProducer sono riportate di seguito:

  • masterizzazione diCD, DVD, VCD, SVCD e DVD modificabili
  • cancellazione del contenuto indesiderato dai dischi
  • copia di dischi
  • deframmentazione dei dischi per la masterizzazione del contenuto video
  • masterizzazione del contenuto DV direttamente su DVD
  • disponibilità di diverse qualità video: HQ, SP e LP
  • supporto dei formati CD-R, CD-RW, DVD-R, DVD-RW, DVD+R, DVD+RW, VCD e SVCD
  • impostazione dei capitoli all'interno del contenuto video
  • aggiunta di sottofondi musicali ai video e ai menu
  • disponibilità di layout di menu personalizzati che includono pulsanti, cornici e sfondi
  • acquisizione da DVD, periferiche firewire, schede di acquisizione analogiche, periferiche USB e file

PowerProducer dispone inoltre delle semplici ma efficaci funzioni di video editing riportate di seguito:

  • taglio, unione e divisione di video clip
  • creazione di presentazioni fotografiche
  • aggiunta di effetti speciali alle foto e ai video clip
  • sincronizzazione delle durate della presentazione e del sottofondo musicale
  • aggiunta di transizioni alle presentazioni e ai filmati


Flusso di produzione

Il processo di produzione di un filmato digitale rappresenta una combinazione di abilità artistiche e di tecnologia, a partire dalle riprese del video fino alla masterizzazione della produzione sul disco. CyberLink PowerProducer consente di produrre con estrema semplicità il filmato finito e di masterizzarlo sul supporto desiderato.


Preproduzione

Per produrre un filmato con CyberLink PowerProducer, è innanzitutto necessario raccogliere (o creare) le parti che lo compongono: video clip, fotografie e sottofondo musicale.

Per raccogliere il contenuto video è possibile effettuare una ripresa con una videocamera o altra periferica di registrazione, oppure è possibile utilizzare i file multimediali non coperti da copyright.

Il contenuto video potrebbe già essere stato creato con un programma di video editing, quale CyberLink PowerDirector.

In qualsiasi caso, per fare in modo che il processo di produzione possa essere eseguito senza problemi e rapidamente, è necessario disporre preventivamente di tutti i componenti del filmato.


Produzione di un disco

Quando il filmato è pronto per la produzione, è possibile utilizzare PowerProducer. PowerProducer dispone di strumenti di video editing, per questo motivo non è necessario che il filmato sia perfettamente rifinito in questa fase.

Se si dispone di clip multimediali, ma il filmato non è ancora stato modificato e rifinito, è possibile utilizzare CyberLink PowerProducer per eseguire le seguenti operazioni:

  1. Specificare il tipo di disco e la qualità video desiderati.
  2. Acquisire il contenuto video.
  3. Tagliare il contenuto video alla lunghezza desiderata.
  4. Dividere il video in capitoli per semplificare l'esplorazione del disco.
  5. Aggiungere effetti speciali a un video clip.
  6. Regolare la nitidezza, il contrasto e il colore di un video clip.
  7. Aggiungere un sottofondo musicale al file video.
  8. Specificare i pulsanti, l'immagine di sfondo, il sottofondo musicale e il layout della pagina di menu.
  9. Visualizzare in anteprima la produzione.
  10. Masterizzare la produzione su CD/DVD.


Pronto alla masterizzazione

Quando il filmato è pronto per essere masterizzato, è utile tenere a portata di mano numerosi dischi compatibili con il masterizzatore in uso. Verificare non solo che il tipo di disco sia corretto, ad esempio di utilizzare dischi DVD per l'unità DVD e dischi CD per l'unità CD, ma anche che tutti i dischi siano nel formato appropriato: CD-R, DVD+RW e così via.

Tenere più dischi a portata di mano nel caso in cui la prima produzione non fosse soddisfacente oppure per creare copie dello stesso disco nel caso in cui il risultato finale sia soddisfacente.


Programma PowerProducer 2 Gold

Quando si apre per la prima volta PowerProducer 2 Gold, il programma viene visualizzato nel modo seguente:


Progetti di PowerProducer

In CyberLink PowerProducer i progetti vengono salvati come file .PPP. Il file di progetto contiene tutto il contenuto del filmato, gli effetti speciali e le impostazioni, ma non rappresenta la produzione finale. Per ottenere la produzione finale, deve essere effettuato il rendering di questo file (compilato o creato) con i componenti che lo compongono, proprio come una pastella di uova, farina e latte deve essere cotta al forno per realizzare il dolce finale.

Le eventuali modifiche apportate ai video clip, ai file audio o alle foto in CyberLink PowerProducer non interessano il contenuto multimediale originale. Poiché tutte le impostazioni sono salvate nel file di progetto, è possibile tagliare, modificare o eliminare i clip con PowerProducer senza coinvolgere i file originali sul disco rigido. Quindi scatenatevi con la creatività. Se le modifiche effettuate sono troppo drastiche, è sempre possibile ricominciare da capo.

Per creare un nuovo file di progetto di PowerProducer oppure per aprire o salvare i file esistenti, utilizzare i pulsanti standard di Windows. I pulsanti che consentono di eseguire queste operazioni sono posizionati nella parte superiore della pagina sotto quasi tutte le funzioni di PowerProducer.

Nota: Questi strumenti non sono sempre disponibili in tutte le funzioni.


Ambiente di produzione

CyberLink PowerProducer 2 Gold offre numerose funzioni di produzione video che consentono di impostare l'ambiente di lavoro più adatto alle proprie esigenze. Per accedere alle preferenze, descritte di seguito, fare clic sul pulsante [image] , disponibile in quasi tutte le finestre di PowerProducer.

  • Modalità di riproduzione filmato: Impostare il video in modo che visualizzi il menu del disco o passi al filmato successivo al termine della riproduzione di ogni filmato nel disco.
  • Directory di lavoro: È la directory utilizzata da PowerProducer per riversare il prodotto finito. La directory viene impostata durante l'installazione. Se si cambia la directory, controllare che il disco rigido corrispondente disponga di spazio su disco sufficiente a contenere la produzione.
  • Directory temporanea: È la directory utilizzata da PowerProducer per l'archiviazione dei file temporanei, che verranno automaticamente eliminati alla chiusura del programma. La directory viene impostata durante l'installazione.
  • Nome predefinito per il video catturato: Immettere il nome che si desidera assegnare al file video catturato. PowerProducer aggiunge una data e un'ora univoci per distinguere ogni file catturato.
  • Dividi i file video catturati in base al limite delle dimensioni del disco: Divide i video catturati per adattare ogni file video acquisito al tipo di disco in uso.
  • Crea un nuovo capitolo ogni: Crea automaticamente un nuovo capitolo ogni volta che viene raggiunto il periodo di tempo impostato.
  • Avvisa sempre se il masterizzatore non viene rilevato all'avvio: Attiva la visualizzazione di un messaggio di notifica se all'avvio del computer si perde la comunicazione con il masterizzatore.
  • Copia di back up delle foto su disco: Crea delle copie di back up delle fotografie originali con una risoluzione superiore a quella della produzione video finita.
  • Stile predefinito del menu: Specificare lo stile preferito (file .fl) per ogni nuovo progetto di PowerProducer.


Requisiti di sistema

I requisiti di sistema riportati di seguito sono quelli minimi consigliati per il processo di produzione di un video digitale in generale. Il sistema, pur soddisfacendo questi requisiti minimi, potrebbe richiedere maggiore capacità durante l'esecuzione di specifiche operazioni di modifica DV.

Requisiti minidi di sistema
Sistema operativo | Windows XP/2000/ME/98SE (Windows XP/2000 consigliato)
Memoria | 128MB SDRAM (256MB SDRAM consigliato) Right-to-Disc: 256MB (512MB consigliato)
CPU | Realizzazione VCD (MPEG-1): Intel Pentium II 450 MHz, o AMD Athlon 500 MHz Realizzazione DVD (MPEG-2): Intel Pentium III 700 MHz o AMD Athlon 700 MHz Nastro DV per acquisizione MPEG-1 in tempo reale: Intel Pentium III 800 MHz o AMD Athlon 800 MHz Nastro DV per acquisizione MPEG-2 in tempo reale: Intel Pentium 4 2.2 GHz o AMD Athlon XP 2200+ Nastro DV per acquisizione MPEG-1/MPEG-2 non in tempo reale: Intel Pentium II 450 MHz o AMD Athlon 500 MHz Right-to-Disc : Intel Pentium 4 2.2 GHz (Pentium 4 2.4 GHz consigliato) o AMD Athlon XP 2200+
Spazio disponibile sul disco rigido | 1 GB per la creazione dei VCD 5 GB per la creazione dei DVD
DV | Periferica compatibile con lo standard OHCI IEEE 1394
Cattura | Acquisizione video analogico: periferiche di acquisizione USB o PCI compatibili con gli standard WDM Acquisizione video videocamera DV: periferiche I/O IEEE 1394 compatibili con gli standard OHCI Importazione foto DSC: interfaccia USB


Versioni di PowerProducer 2 Gold

Nella tabella seguente sono illustrate le differenze tra la versione completa di PowerProducer 2 Gold e le versioni OEM PPG-DVD, PPG-VCD, PPG+VR e PP VR.

Funzioni | PP Gold | PPG-DVD | PPG-VCD | PPG+VR | PP VR
DVD |  |  | -- |  |
Divx Codec |  | -- | -- | -- | --
VCD |  |  |  |  |
SVCD |  |  | -- |  |
DVD modificabile | +VR -VR | +VR -VR | -- | +VR | -VR
Elenchi tracce |  |  | -- | -- |
Scrittura RAM |  |  | -- | -- |
Direttamente su disco | +VR -VR Video | +VR -VR Video | -- | +VR Video | -VR Video
Rendi compatibile |  |  | -- | -- |
Deframmentazione disco |  |  | -- |  | --
Audio dei menu | -- | -- | -- | -- | --
Menu Animazione |  |  | -- |  |
Video Editing | Taglia Unisci Dividi Audio | Taglia Unisci Dividi Audio | Taglia Unisci Dividi Audio | Taglia Unisci Dividi Audio | Taglia Unisci Dividi Audio
Copia disco |  |  | Solo CD |  |


Esplorazione di CyberLink PowerProducer 2 Gold

Per passare alla funzione successiva a quella corrente in PowerProducer 2 Gold, fare clic su [image] . Questo pulsante consente anche di ignorare le funzioni non necessarie per la produzione.

Per tornare a una funzione ignorata o già modificata, fare clic su [image] .

Per tornare alla pagina principale di PowerProducer, fare clic su [image] .

Per passare direttamente alla funzione di masterizzazione, fare clic su [image] . Vedere Masterizzazione di un disco.


Produzione di un disco con filmato

Questo capitolo include i passaggi necessari per la produzione di un filmato, dall'acquisizione del contenuto alla masterizzazione su disco della produzione finita. Contiene inoltre le istruzioni per la creazione di una produzione video o una presentazione fotografica completa di tutte le funzioni, per la personalizzazione di un DVD, per la masterizzazione del formato DV direttamente su disco DVD e la modifica del contenuto dopo il processo di masterizzazione. In particolare in questo capitolo viene illustrato quanto sia divertente e creativo il processo di produzione.

Il capitolo include le sezioni seguenti:

  • Inizio della produzione del filmato
  • Selezione di un tipo di disco
  • Acquisizione di contenuto
  • Organizzazione della propria storia
  • Modifica clip
  • Produzione di una presentazione fotografica
  • Anteprima del contenuto del disco
  • Personalizzazione del DVD
  • Masterizzazione di un disco
  • Masterizzazione di un video su un DVD
  • Modifica di un disco dopo la masterizzazione


Inizio della produzione del filmato

Per iniziare a produrre un filmato, eseguire le operazioni seguenti:

  1. Aprire PowerProducer 2 Gold. Il programma verrà visualizzato nel modo seguente:
  2. Fare clic sull'icona che corrisponde alla funzione che si desidera eseguire:
  • Realizza filmato: fare clic su questa icona per creare una nuova produzione video. Per continuare a creare una nuova produzione video, seguire la procedura illustrata nel presente capitolo.
  • Direttamente su disco: fare clic su questa icona per masterizzare il contenuto direttamente su DVD senza doverlo prima scrivere sul disco rigido. Per ulteriori informazioni, vedere Masterizzazione di un video su un DVD.
  • Modifica disco: fare clic su questa icona per modificare un disco già masterizzato contenente un filmato già prodotto. Per ulteriori informazioni, vedere Modifica di un disco dopo la masterizzazione.
  • Apri progetto: fare clic su questa icona per aprire un file di progetto PowerProducer esistente. Per ulteriori informazioni, vedere Progetti di PowerProducer.
  • Utility disco: fare clic su questa icona per gestire i dischi e i file di produzione. Per ulteriori informazioni, vedere Utility disco.


Selezione di un tipo di disco

Il primo passaggio di qualsiasi processo di produzione consiste nel selezionare il tipo di disco che si desidera creare. Il tipo di disco da utilizzare dipende dal tipo di masterizzatore installato sul sistema, dalla lunghezza e dalla qualità del video in uso e dal tipo di lettore che si desidera utilizzare per la riproduzione.

Per iniziare la produzione di un filmato scegliendo un tipo di disco, eseguire le operazioni seguenti:

  1. Aprire PowerProducer 2 Gold e fare clic su Realizza filmato. Verrà visualizzata la pagina Seleziona disco.
  2. Selezionare il tipo di disco che si desidera utilizzare:
  • DVD: per creare un video lungo di alta qualità. È necessario un masterizzatore DVD.
  • VCD: per creare un video o una presentazione di bassa qualità.
  • SVCD: per creare un video di qualità media in grado di contenere menu proprio come un DVD.
  • DVD modificabile: per creare un video lungo di alta qualità che può essere modificato dopo la masterizzazione. È necessario un masterizzatore DVD.
  • DivX: per creare un video molto piccolo da allegare ai messaggi di posta elettronica, da riprodurre su un riproduttore multimediale, da visualizzare su un televisore o da scrivere su un nastro VHS.
  3. Specificare le altre opzioni secondo le proprie esigenze:
  • Paese: selezionare il paese in cui si desidera riprodurre il disco prodotto.
  • Qualità video: selezionare la qualità video per il filmato che si desidera produrre. Una qualità video elevata richiede un periodo di compilazione più lungo e crea un file di grandi dimensioni.
  • Qualità audio: selezionare la qualità audio per il filmato che si desidera produrre. LPCM è un formato audio non compresso. Dolby Digital utilizza il formato Dolby Digital Consumer Encoder. MPEG utilizza il formato di compressione audio MPEG-1. (Questo formato audio potrebbe provocare problemi di compatibilità con lo standard NTSC.) MP3 utilizza il formato audio MPEG-1 Layer 3.
  • Capacità del disco: selezionare la capacità del disco in uso.
  • Formato di registrazione video: selezionare uno dei tre tipi di formati di registrazione video: DVD-VR, DVD+VR, DVD-Video. Per i video nel formato DVD+VR è consigliabile utilizzare dischi DVD+R/RW o DVD-R/RW, mentre per i video nel formato DVD-VR è preferibile utilizzare dischi DVD-R/RW o DVD-RAM.

Nota: L'opzione Formato di registrazione video può essere modificata solo se si crea un DVD modificabile.
  4. Fare clic su [image] .


Acquisizione di contenuto

Per assemblare una produzione video, è innanzitutto necessario acquisire il contenuto del video. È possibile che si disponga già di file digitali che si desidera importare in PowerProducer, oppure che sia già stata effettuata una ripresa con una sorgente digitale o analogica che si desidera acquisire.

La produzione può contenere un insieme di video e fotografie. Se si desidera mescolare foto e video clip, è necessario acquisire separatamente il contenuto video e creare quindi una presentazione fotografica (vedere Produzione di una presentazione fotografica).

Nota: Se si desidera aggiungere una singola immagine a una produzione video, è necessario creare una presentazione di un album contenente una foto.

Le opzioni di importazione e cattura sono disponibili nella pagina Importa/Cattura contenuto all'interno della funzione Realizza filmato.

Per aprire la pagina Importa/Cattura contenuto, eseguire le operazioni seguenti:

  1. Avviare CyberLink PowerProducer.
  2. Fare clic su Realizza filmato.
  3. Selezionare il tipo di disco desiderato, quindi fare clic su [image] .
  4. Selezionare una sorgente di importazione o cattura dall'elenco a sinistra in cui sono riportate le periferiche disponibili.

Le procedure di acquisizione del contenuto dipendono dal tipo di periferica utilizzata. Nella sezione seguente sono descritti i passaggi specifici per l'importazione o l'acquisizione di contenuto utilizzando le periferiche disponibili.


Importa file video

Per importare i file video, inclusa la parte audio, da utilizzare in PowerProducer, fare clic su File video sotto all'opzione Importa nella pagina Importa/Cattura contenuto.

È anche possibile importare i file video utilizzando una normale finestra di dialogo Apri, ma con una eccezione: PowerProducer consente di visualizzare in anteprima i file video, inclusa la parte audio, prima di aprirli. Per avviare e interrompere l'anteprima, utilizzare i controlli sotto alla finestra di anteprima.

Dopo l'importazione, il video verrà visualizzato nella storyboard come clip. Per ulteriori informazioni sulle azioni che è possibile eseguire sui clip, vedere Modifica clip.


Importa contenuto DVD

Per importare del contenuto video, inclusa la parte audio, da un DVD per utilizzarlo in PowerProducer, fare clic sull'opzione Contenuto DVD.

Per importare il contenuto DVD, eseguire le seguenti operazioni:

Nota: Alcuni dischi DVD sono protetti da una tecnologia che non consente di importarne il contenuto.
  1. Fare clic su Contenuto DVD sotto all'opzione Importa nella pagina Importa/Cattura contenuto.
  2. Selezionare l'unità DVD.
  3. Individuare il contenuto che si desidera importare. È possibile utilizzare le opzioni Elenco tracce e Scene per definire meglio la ricerca.
  • Per visualizzare il video in anteprima, in modo da verificare che il contenuto video in fase di importazione sia quello desiderato, utilizzare i controlli di riproduzione della finestra di anteprima.
  4. Fare clic su [image] .

Dopo l'importazione, il video verrà visualizzato nella storyboard come clip. Per ulteriori informazioni sulle azioni che è possibile eseguire sui clip, vedere Modifica clip.


Cattura da una videocamera DV

Per acquisire un video, inclusa la parte audio, da una videocamera DV in PowerProducer, fare clic sull'opzione Videocamera DV.

Per effettuare la cattura da una videocamera DV, eseguire le operazioni seguenti:

Nota: Controllare che la videocamera DV sia impostata sulla modalità VCR.
  1. Individuare il contenuto che si desidera catturare.
  • È possibile utilizzare i controlli di riproduzione sotto alla finestra di anteprima.
  • È possibile immettere il timecode del primo fotogramma del video che si desidera acquisire.
  • È inoltre possibile specificare una durata (in minuti e secondi) nel campo Durata registrazione automatica in modo che all'avvio della registrazione PowerProducer acquisisca la quantità di video specificata in questo campo.
  2. Fare clic su [image] per avviare l'acquisizione.
  3. Fare clic su [image] per terminare l'acquisizione dopo che è stato acquisito il video desiderato.

Nota: L'acquisizione non in tempo reale continua i processi di acquisizione e di elaborazione anche dopo il termine della riproduzione per garantire che nessun fotogramma venga eliminato durante l'acquisizione.

Dopo l'acquisizione, il video verrà visualizzato nella storyboard come clip. Per ulteriori informazioni sulle azioni che è possibile eseguire sui clip, vedere Modifica clip.


Cattura da una TV

Per acquisire un video, inclusa la parte audio, da un televisore in PowerProducer, fare clic sull'opzione TV.

Per effettuare la cattura da una televisore, eseguire le operazioni seguenti:

  1. Selezionare la sorgente, antenna o cavo, del segnale TV.
  2. Selezionare il canale che si desidera registrare.
  • È inoltre possibile specificare una durata (in minuti e secondi) nel campo Durata registrazione automatica in modo che all'avvio della registrazione PowerProducer acquisisca la quantità di video specificata in questo campo.
  3. Selezionare una sorgente audio dalla casella a discesa. Tale sorgente riflette la sorgente di input della scheda audio.
  4. Fare clic su [image] per avviare l'acquisizione.
  5. Fare clic su [image] per terminare l'acquisizione dopo che è stato catturato il video desiderato.

Dopo l'acquisizione, il video verrà visualizzato nella storyboard come clip. Per ulteriori informazioni sulle azioni che è possibile eseguire sui clip, vedere Modifica clip.


Cattura da VCR

Per acquisire un video, inclusa la parte audio, da un videoregistratore in PowerProducer, fare clic sull'opzione VCR.

Per effettuare la cattura da un videoregistratore, eseguire le operazioni seguenti:

  1. Selezionare una sorgente video. Le opzioni Composito e S-Video si riferiscono ai diversi tipi di video analogico. Selezionare l'opzione relativa al videoregistratore in uso.

Nota: Se non si è certi del tipo di VCR in uso, selezionare il tipo di connettore ad esso collegato: il connettore dovrebbe presentare l'etichetta composito o s-video.

  2. Selezionare una sorgente audio dalla casella a discesa. Tale sorgente riflette la sorgente di input della scheda audio.
  3. Fare clic su [image] per avviare l'acquisizione.
  • È inoltre possibile specificare una durata (in minuti e secondi) nel campo Durata registrazione automatica in modo che all'avvio della registrazione PowerProducer acquisisca la quantità di video specificata in questo campo.
  4. Fare clic su [image] per terminare l'acquisizione dopo che è stato acquisito il video desiderato.

Dopo l'acquisizione, il video verrà visualizzato nella storyboard come clip. Per ulteriori informazioni sulle azioni che è possibile eseguire sui clip, vedere Modifica clip.


Cattura da una fotocamera PC (Webcam)

Per acquisire video da una fotocamera PC (webcam) in PowerProducer, fare clic sull'opzione Fotocamera PC.

Per effettuare la cattura da una fotocamera PC (webcam), eseguire le operazioni seguenti:

  1. Selezionare una sorgente audio dalla casella a discesa. Tale sorgente riflette la sorgente di input della scheda audio.
  2. Fare clic su [image] per avviare l'acquisizione.
  • È inoltre possibile specificare una durata (in minuti e secondi) nel campo Durata registrazione automatica in modo che all'avvio della registrazione PowerProducer acquisisca la quantità di video specificata in questo campo.
  3. Fare clic su [image] per terminare l'acquisizione dopo che è stato acquisito il video desiderato.

Dopo l'acquisizione, il video verrà visualizzato nella storyboard come clip. Per ulteriori informazioni sulle azioni che è possibile eseguire sui clip, vedere Modifica clip.


Cattura da fotocamera digitale

Per acquisire immagini da una fotocamera digitale in PowerProducer, fare clic sull'opzione Fotocamera digitale.

Per effettuare la cattura da una fotocamera digitale, eseguire le operazioni seguenti:

  1. Selezionare la fotocamera dalla casella a discesa.
  2. Selezionare la foto o le foto che si desidera acquisire.

Nota: Poiché per impostazione predefinita vengono selezionate tutte le foto, deselezionare le immagini che non si desidera acquisire.
  • Fare clic su [image] per selezionare tutte le fotografie.
  3. Fare clic su [image] per individuare la directory in cui si desidera salvare le foto.
  4. Fare clic su [image] .

Al termine dell'acquisizione, le foto verranno visualizzate nella stotyboard come diapositive. Per ulteriori informazioni sulla creazione di una presentazione fotografica, vedere Produzione di una presentazione fotografica. Per ulteriori informazioni sulla modifica dell'aspetto delle diapositive, vedere Regolazione del colore.


Organizzazione della propria storia

Dopo aver acquisito il contenuto video e creato la presentazione, questa verrà visualizzata nella storyboard come clip. Per organizzare la produzione secondo l'ordine appropriato, è possibile riordinare, rimuovere e visualizzare in anteprima ognuno di questi clip.


Manipolazione dei clip nella storyboard

PowerProducer contiene gli strumenti che consentono di spostare, eliminare e ripristinare i clip nella storyboard.

Eliminazione di un clip

Per rimuovere dalla storyboard un clip indesiderato, selezionarlo e fare clic su [image] . Il clip verrà rimosso dalla storyboard.

Per ripristinare un clip, fare clic su [image] .

Nota: È possibile ripristinare tutti i clip eliminati in ordine inverso rispetto a quello di eliminazione.


Visualizzazione di un clip

Quando si seleziona un clip video o una presentazione nella storyboard, il primo fotogramma verrà visualizzato nella finestra di anteprima.

Visualizzazione in anteprima di un video multimediale

Per visualizzare in anteprima un video clip nella finestra di anteprima, utilizzare i controlli di riproduzione posizionati nella parte inferiore della finestra.

Visualizzazione in anteprima di una presentazione

Per visualizzare in anteprima una presentazione nella finestra di anteprima, utilizzare i controlli di riproduzione posizionati nella parte inferiore della finestra.

Per visualizzare le diapositive della presentazione, fare clic su [image] sotto alla finestra di anteprima. Verrà visualizzata una finestra contenente tutte le diapositive della presentazione. Se non è possibile visualizzare nella finestra tutte le diapositive della presentazione, fare clic su [image] o su [image] in modo da mostrare altre diapositive.

Per visualizzare una singola diapositiva, fare doppio clic su di essa nella finestra Foto della presentazione. Verrà visualizzata un'altra finestra che mostra un ingrandimento della diapositiva.

Visualizzazione delle proprietà di un clip

È possibile visualizzare le proprietà di un clip, che includono il nome del file corrispondente, la risoluzione e la durata di riproduzione oltre che altre informazioni.

Per visualizzare le proprietà di un clip, fare clic con il pulsante destro del mouse su di esso e selezionare Proprietà.


Modifica clip

Le opzioni relative alla modifica dei clip sono disponibili nella pagina Modifica clip all'interno della funzione Realizza filmato. Le opzioni di modifica di PowerProducer possono essere applicate sia ai video clip che agli album contenuti nelle presentazioni.

Per aprire la pagina Modifica clip, eseguire le operazioni seguenti:

  1. Fare clic su Modifica clip nella pagina Importa/Acquisisci contenuto.
  2. Selezionare un'opzione di modfica dall'elenco a sinistra.


Taglio AB

L'opzione Taglio AB consente di tagliare le parti iniziali e finali non desiderate del clip.

Per tagliare un clip, eseguire le operazioni seguenti:

  1. Selezionare l'opzione Taglio AB.
  2. Fare clic sul clip che si desidera tagliare.
  3. Impostare il tempo/diapositiva iniziale (il primo fotogramma o la prima diapositiva della parte che si desidera mantenere) eseguendo una delle operazioni seguenti:
  • Immettere il numero della diapositiva o il valore del tempo relativo all'inizio della parte che si desidera mantenere nelle apposite caselle di immissione, quindi fare clic su [image] per impostare la posizione iniziale.
  • Trascinare il cursore sotto alla finestra di anteprima all'inizio della parte che si desidera mantenere, quindi fare clic su [image] per impostare la posizione iniziale.
  4. Impostare il tempo/diapositiva finale (l'ultimo fotogramma o l'ultima diapositiva della parte che si desidera mantenere) eseguendo una delle operazioni seguenti:
  • Immettere il numero della diapositiva o il valore del tempo relativo all'inizio della parte che si desidera mantenere nelle apposite caselle di immissione, quindi fare clic su [image] per impostare la posizione finale.
  • Trascinare il cursore sotto alla finestra di anteprima all'inizio della parte che si desidera mantenere, quindi fare clic su [image] per impostare la posizione finale.
  5. Fare clic su [image] .

Il clip tagliato verrà visualizzato nella storyboard.


Unisci

Unisce più clip in un singolo file in modo da semplificare determinate operazioni di modifica o per garantire che gli effetti impostati vengano applicati anche oltre la lunghezza dei clip.

Nota: Non è possibile unire video clip e album con presentazioni.

Per unire più clip eseguire le operazioni seguenti:

  1. Selezionare l'opzione Unisci.
  2. Selezionare un clip, quindi fare clic su [image] per aggiungerlo all'elenco dei clip uniti. Continuare ad aggiungere tutti i clip che si desidera unire.
  • Utilizzare il pulsante [image] per rimuovere i clip dall'elenco di quelli uniti.
  • Utilizzare i pulsanti [image] e [image] per riordinare i clip, se necessario.
  3. Fare clic su [image] per unire i clip.

I clip uniti verranno visualizzati nella storyboard come un solo clip.


Dividi

Divide un video clip lungo in due clip per apportarvi ulteriori modifiche.

Per dividere un clip, eseguire le seguenti operazioni:

  1. Selezionare l'opzione Dividi.
  2. Impostare la diapositiva o il tempo di divisione, vale a dire il fotogramma o la diapositiva sulla posizione in cui si dividere il clip, eseguendo una delle operazioni seguenti:
  • Immettere un valore temporale nelle caselle di immissione, quindi fare clic su [image] per cercare il tempo specificato.
  • Trascinare il dispositivo di scorrimento sotto la finestra di anteprima sulla posizione desiderata, quindi fare clic su [image] per impostare la posizione specificata come divisoria.
  3. Fare clic su [image] per dividere il clip.

Il clip diviso verrà visualizzato nella storyboard, ovviamente i clip visualizzati saranno due.


Aggiungi audio

È possibile aggiungere un file audio a un video clip, anche se quest'ultimo contiene già altre parti audio. PowerProducer dispone di funzioni che consentono di mescolare due parti audio per ottimizzare il controllo artistico. È anche possibile aggiungere un file audio a una presentazione.

Per aggiungere audio a un clip, eseguire le operazioni seguenti:

  1. Selezionare l'opzione Aggiungi audio.
  2. Fare clic su [image] . Verrà visualizzata la finestra di dialogo Sottofondo musicale. Qui è possibile modificare le impostazioni di dissolvenza in apertura e chiusura nonché il volume della traccia audio originale. È inoltre possibile disattivare l'audio originale per utilizzare un'altra traccia audio per il video clip.
  3. Fare clic su [image] per aprire una traccia audio. Qui è possibile modificare il file audio oppure fare clic su [image] per aggiungerlo al file video selezionato. È inoltre possibile utilizzare le seguenti opzioni:
  • Selezionare un'opzione di dissolvenza in apertura e chiusura.
  • Scegliere di ripetere la traccia audio fino alla fine del video clip.
  • Tagliare il file audio utilizzando i dispositivi di scorrimento della barra di ritaglio.
  • Regolare il volume.
  4. Fare clic su [image] .

L'altra traccia audio verrà visualizzata sotto la traccia audio originale.

  • Per rimuovere la traccia audio aggiuntiva, fare clic su [image] .


Produzione di una presentazione fotografica

Una presentazione può contenere sia fotografie, dette diapositive, che effetti, ad esempio transizioni e sottofondi musicali. Le foto e gli effetti di una presentazione sono contenuti in unità dette album, che possono includere un numero qualsiasi di foto, come pure di transizioni e musica.

L'utilizzo di più album consente di inserire un sottofondo musicale aggiuntivo. Per utilizzare un singolo file audio, scegliere un solo album.

Le opzioni per la creazione di una presentazione sono posizionate nella pagina Crea presentazione all'interno della funzione Realizza filmato.

Per aprire la pagina Crea presentazione, fare clic su Crea presentazione nella pagina Importa/Acquisisci contenuto.


Creazione di un album

Durante la creazione di una presentazione, viene automaticamente creato un nuovo album in cui è possibile aggiungere le foto desiderate.

Per creare una presentazione, eseguire le operazioni seguenti:

  1. Fare clic su Nuovo album.
  2. Aprire le foto che si desidera aggiungere. Queste verranno visualizzate nella storyboard come diapositive, la prima delle quali verrà visualizzata in anteprima nella finestra dell'album.
  • Per aggiungere diapositive a un album, fare clic su Aggiungi diapositive, quindi aprire le foto che si desidera aggiungere.
  • Per visualizzare le proprietà dell'album, fare clic con il pulsante destro del mouse sulla diapositiva visualizzata in anteprima, quindi selezionare Proprietà.
  • Selezionare l'opzione Copia di back up delle foto su disco per masterizzare su disco le copie delle foto. Questa funzione è particolarmente utile per le fotografie con risoluzione superiore a quella dei DVD (720x480).


Selezione di un album

Quando si crea un album, verrà visualizzata l'anteprima corrispondente nella finestra di anteprima dell'album. Tuttavia, potrebbero essere disponibili altri album che però non sono visibili.

Per selezionare un altro album, fare clic su [image] o su [image] . La diapositiva di anteprima corrispondente verrà visualizzata all'interno della finestra di anteprima degli album, mentre le altre diapositive in esso contenute verranno visualizzate nella storyboard.


Aggiunta di effetti a un album

Se si aggiungono effetti a un album, la presentazione diventerà una produzione multimediale.

Aggiungi sottofondo musicale

Per aggiungere un file audio a un album occorre eseguire la stessa procedura effettuata per l'aggiunta di un file audio a un video clip. Vedere Aggiungi audio per i passaggi da eseguire.

Impostazione delle durate

È possibile impostare la durata di tutte le diapositive o album in una presentazione o sincronizzarle con la durata del file audio associato.

Per impostare le durate delle diapositive, fare clic su Diapositive quindi immettere la durata desiderata.

Per impostare le durate degli album, fare clic su Album quindi immettere la durata desiderata.

Per fare in modo che le durate del file audio e del video clip corrispondano, fare clic su Corrispondenza durata musicale quindi immettere una durata.

Aggiunta di effetti di transizione

Per impostare gli effetti di transizione tra tutte le diapositive di un album, eseguire le seguenti operazioni:

Nota: Le transizioni possono essere applicate solo a una presentazione.
  1. Selezionare l'effetto di transizione desiderato dalla casella a discesa.
  2. Immettere la durata (in secondi) dell'effetto di transizione.
  • Fare clic su [image] per applicare lo stesso effetto di transizione a tutti gli album della presentazione. Fare clic su [image] per rimuovere l'effetto di transizione dall'album corrente.


Anteprima del contenuto del disco

Dopo aver organizzato i clip e finalizzato il contenuto, è consigliabile visualizzare in anteprima l'intera produzione. La pagina Anteprima consente di personalizzare il disco. Quindi se si apportano altre modifiche, è consigliabile visualizzare di nuovo la produzione in anteprima prima di procedere alla masterizzazione su disco.


Visualizzazione in anteprima tramite il telecomando

Per aprire la pagina di anteprima, premere [image] .

Per visualizzare in anteprima un capitolo specifico o un album presentazione, fare clic su di esso nella finestra di anteprima.

Per controllare la produzione durante la riproduzione, utilizzare i controlli di riproduzione del telecomando.Questi controlli sono illustrati di seguito:


Visualizzazione del riepilogo della produzione

Per visualizzare le informazioni correnti sulla produzione e sul sistema, fare clic su [image] nell'interfaccia di PowerProducer. Questo pulsante è disponibile in quasi tutte le pagine di PowerProducer.

Accanto a questo pulsante è visualizzata una panoramica delle dimensioni dei file e della durata della produzione.


Personalizzazione del DVD

Le opzioni di personalizzazione sono disponibili nella pagina Modifica clip all'interno della funzione Realizza filmato. Dopo aver apportato le modifiche desiderate, è consigliabile tornare indietro e visualizzare la produzione in anteprima prima di procedere con il processo di masterizzazione su disco.


Modifica dei menu del disco

I menu consentono di esplorare il disco finale. Nella pagina Anteprima sono disponibili numerose opzioni che consentono di modificare l'aspetto delle pagine dei menu visualizzate sul disco.

Nota: Se si desidera includere menu nel disco, controllare che l'opzione Includi menu sia selezionata. Ciò consentirà di personalizzare i menu.

Stile dello sfondo

Per specificare uno stile dello sfondo, eseguire le operazioni seguenti:

  1. Fare clic su [image] .
  2. Selezionare un tipo di file (preferito o immagine) dalla casella a discesa, quindi fare clic su OK.
  • I file preferiti (.fl) includono tutti gli stili di menu personalizzabili.
  • I file immagine includono i formati .bmp, .jpg e .jpeg.

Intestazione dei menu

Per impostare il testo dell'intestazione della pagina di menu, immettere il testo desiderato nell'apposita casella di immissione. Fare clic su [image] per applicare la stessa intestazione a tutte le pagine di menu.

Audio dei menu

Per aggiungere un file audio a un menu occorre eseguire la stessa procedura effettuata per l'aggiunta di un file audio a un video clip. Vedere Aggiungi audio per i passaggi da eseguire.


Personalizzazione della pagina di menu

La pagina Personalizza menu consente di rendere più creativa la pagina di un menu. È possibile modificare l'aspetto dei pulsanti, del testo e del layout dei menu.

Opzioni dei menu

Per personalizzare il menu di un disco, eseguire le operazioni seguenti:

  1. Fare clic su Personalizza menu.
  2. Selezionare il menu che si desidera personalizzare nella struttura di directory.
  3. Selezionare gli elementi che si desidera modificare. È possibile modificare gli elementi seguenti:
  • Modello
  • Pulsanti per pagina
  • Fotogramma
  • Layout pulsanti
  • Stile pulsanti
  4. Selezionare un modello, quindi uno degli elementi in esso contenuti. L'elemento selezionato verrà visualizzato nella finestra di anteprima.
  5. Fare clic su [image] per chiudere la finestra di personalizzazione.

Aggiunta di un'immagine al modello

Per aggiungere un'immagine al modello definito dall'utente, eseguire le operazioni seguenti:

  1. Fare clic su Modello.
  2. Fare clic su [image] e aprire un'immagine. L'immagine selezionata verrà aggiunta al modello definito dall'utente.
  • Selezionare un'immagine e fare clic su [image] per rimuoverla dal modello definito dall'utente.
  • Selezionare un'immagine e fare clic su [image] per applicarla a tutti i menu.
  3. Fare clic su [image] per chiudere la finestra di personalizzazione.

Testo

È possibile modificare il testo dell'intestazione delle pagine di menu così come i nomi di ogni pulsante della pagina di menu.

Per modificare il testo della pagina di menu, eseguire le operazioni seguenti:

  1. Fare doppio clic sul testo per selezionarlo.
  • Immettere il testo nuovo se lo si desidera.
  • Fare clic su [image] per modificare le proprietà del tipo di carattere.
  2. Fare clic su [image] per chiudere la finestra di personalizzazione.

Preferiti

Dopo aver modificato le impostazioni nella pagina Personalizza menu, è possibile salvare le nuove impostazioni come file preferito (.fl), facendo clic su [image] . Per aprire un file preferito già creato, fare clic su [image] .

Sottofondo musicale

Per aggiungere un file audio a una pagina di menu DVD occorre eseguire la stessa procedura effettuata per l'aggiunta di un file audio a un video clip. Vedere Aggiungi audio per i passaggi da eseguire.

Prima riproduzione

Un clip contrassegnato come prima riproduzione rappresenta la sequenza iniziale che viene riprodotta quando il DVD viene inserito nell'unità e prima che venga visualizzata la pagina di menu. Durante la prima riproduzione non sono disponibili i pulsanti di esplorazione, pertanto gli spettatori non possono far avanzare questo segmento. Nelle produzioni professionali, la prima riproduzione è costituita generalmente dalle note sul copyright o avvisi. È comunque possibile utilizzare un'introduzione personale o un altro video clip.

Per impostare un clip come prima riproduzione, fare clic su [image] e aprire il file desiderato. Fare clic su [image] per rimuovere il file impostato come prima riproduzione.


Impostazione di capitoli

I capitoli semplificano l'esplorazione di un DVD. L'impostazione dei capitoli consente agli spettatori di passare dalla pagina di menu all'inizio di un capitolo, ignorando il contenuto precedente. Tuttavia i capitoli non sono obbligatori e quindi è possibile scegliere di non includerli.

Nota: Se si sceglie di non impostare i capitoli, il filmato verrà avviato automaticamente non appena il disco finale viene inserito nel lettore.

Per impostare i capitoli, eseguire le seguenti operazioni:

  1. Fare clic su Imposta capitoli.
  2. Impostare i capitoli nel DVD.
  • Se nel DVD si desidera specificare il numero di capitoli, selezionare l'opzione Imposta capitoli equamente, quindi immettere il numero desiderato nella casella di immissione.
  • Se non si conosce il numero di capitoli desiderati ma si desidera impostare i capitoli in determinati punti della produzione, utilizzare i controlli di riproduzione per individuare i punti desiderati, quindi fare clic su [image] per impostare i capitoli in questi punti.
  • Se si desidera che i capitoli vengano impostati automaticamente, selezionare l'opzione Imposta capitoli per rilevamento scene. Per controllare il numero relativo di capitoli, aumentare o ridurre la sensibilità di rilevamento scene. Una maggiore sensibilità consente di impostare più capitoli. Fare clic su [image] per avviare il rilevamento scene e l'impostazione automatica dei capitoli.
  • Per rimuovere i capitoli dal clip nella storyboard, selezionarli quindi fare clic su [image] .
  3. Fare clic su [image] .


Regolazione del colore

Per regolare il colore di un clip, eseguire le operazioni seguenti:

  1. Fare clic su Regola colore.
  2. Selezionare i clip che si desidera modificare.
  3. Trascinare il dispositivo di scorrimento per regolare il livello del componente di colore desiderato.
  • Utilizzare i controlli di riproduzione sotto alla finestra di anteprima per visualizzare in anteprima le modifiche apportate.
  • Fare clic su [image] per ripristinare l'aspetto originale del clip.
  4. Fare clic su [image] per applicare la modifica apportata al colore.
  5. Fare clic su [image] .


Aggiunta di un elenco tracce

L'aggiunta di elenco tracce al DVD consente di specificare le sezioni del contenuto che verranno visualizzate durante la riproduzione del disco. È possibile includere numerosi elenchi tracce che visualizzano diverse varianti del contenuto originale per offrire versioni differenti del filmato.

Per aggiungere un elenco tracce, eseguire le operazioni seguenti:

Nota: Per utilizzare questa funzione, è necessario disporre di un masterizzatore DVD.
  1. Fare clic su Elenco tracce.

Nota: Gli elenchi tracce sono disponibili solo quando si creano dischi DVD-VR.
  2. Per creare un nuovo elenco tracce, fare clic su [image] . Verrà visualizzata un'anteprima nella finestra dell'elenco tracce.
  • Per rimuovere un elenco tracce, fare clic su [image] .
  • Per visualizzare in anteprima e selezionare una parte del video nella finestra di anteprima, utilizzare i controlli e le funzioni di contrassegno delle posizioni iniziale e finale. Per aggiungere la sezione del video selezionato all'elenco tracce, fare clic su [image] .
  • Per selezionare tutti i clip, fare clic su [image] .
  • Per deselezionare tutti i clip, fare clic su [image] .
  3. Per aggiungere i clip selezionati all'elenco tracce, fare clic su [image] .
  4. Fare clic su [image] .


Selezione di un elenco tracce

Quando si crea un elenco tracce, verrà visualizzata l'anteprima corrispondente nella finestra di anteprima dell'elenco tracce. Tuttavia, potrebbero essere disponibili altri elenchi tracce che però non sono visibili.

Per selezionare un altro elenco tracce, fare clic su [image] o su [image] . La diapositiva di anteprima corrispondente verrà visualizzata all'interno della finestra dell'elenco tracce, mentre i clip in esso contenuti verranno visualizzate nella storyboard.


Masterizzazione di un disco

Dopo aver acquisito il contenuto multimediale, assemblato la storia, modificato i clip, aggiunto l'audio e altri effetti e personalizzato il layout e l'aspetto del DVD, è possibile masterizzare la produzione su disco.

CyberLink PowerProducer offre numerosi metodi per la masterizzazione di un disco, ciascuno utile a seconda della circostanza. È possibile masterizzare un disco come ultimo passaggio del processo di produzione del filmato, utilizzare la funzione QuickBurn per ignorare i passaggi di modifica non necessari o masterizzare il contenuto DV direttamente su disco DVD.

Nota: Se non si conoscono tutti i tipi di dischi disponibili in PowerProducer, vedere La tecnologia giusta.


Impostazione della configurazione di masterizzazione

Prima di avviare il primo processo di masterizzazione, impostare la configurazione di masterizzazione nella pagina Risultato finale. La configurazione specificata verrà utilizzata in ogni processo di masterizzazione, finché non verranno modificate le impostazioni di modifica.

Per impostare la configurazione di masterizzazione, eseguire le seguenti operazioni:

  1. Fare clic su [image] .
  2. Selezionare il masterizzatore.
  3. Selezionare la velocità di registrazione.

Nota: Si consiglia di effettuare la masterizzazione alla velocità di 1x per evitare errori durante il processo.
  • L'opzione Includi protezione buffer in esecuzione garantisce che l'unità esegua l'operazione di scrittura senza errori quando il disco rigido è occupato o le risorse del sistema sono poche.
  4. Fare clic su [image] per impostare la configurazione e tornare alla pagina Risultato finale.

Nota: Per cancellare il contenuto del disco prima di masterizzarlo, fare clic su [image] . Vedere Cancellazione di un disco per i passaggi da eseguire.


Masterizza su disco

L'opzione Masterizza su disco è disponibile nella pagina Risultato finale. Questo è l'ultimo passaggio del processo di produzione del filmato.

Per effettuare la masterizzazione, eseguire le operazioni seguenti:

  1. Selezionare Masterizza su disco e immettere quindi il numero di copie che si desidera creare.
  • È possibile salvare la produzione come immagine disco.
  • È possibile creare una cartella DVD.
  • Per assegnare un'etichetta di volume al disco, immettere l'etichetta desiderata.
  • Selezionare l'opzione Includi riproduttore automatico PowerDVD in modo da includere il programma di riproduzione PowerDVD di CyberLink. Questa opzione garantisce che la produzione possa essere riprodotta su tutti i computer che supportano il tipo di disco che contiene il filmato.
  2. Fare clic su [image] . Il processo di masterizzazione verrà avviato immediatamente. Verrà visualizzato l'avanzamento in tempo reale dell'operazione.
  • Al termine dell'operazione verrà visualizzato un messaggio di notifica sullo stato.

Nota: Il processo di masterizzazione può durare al massimo alcuni minuti, in base alla lunghezza e alla qualità del video e alla potenza di elaborazione del computer. Attendere che PowerProducer termini di effettuare il rendering della produzione.


QuickBurn

L'opzione QuickBurn è sempre disponibile durante il processo di produzione del filmato. Potrebbe essere opportuno utilizzare l'opzione QuickBurn immediatamente dopo l'acquisizione del video, ad esempio nel caso in cui il video non dovrà essere modificato, personalizzato o non si dovranno aggiungere effetti speciali. L'opzione QuickBurn, infatti, consente di ignorare queste funzioni e di passare direttamente alla funzione di masterizzazione.

Per masterizzare un disco con l'opzione QuickBurn, fare clic su [image] . Il processo di masterizzazione di un disco con l'opzione QuickBurn è la stessa di tutti gli altri processi di masterizzazione. Vedere Masterizzazione di un disco per i passaggi da seguire.


Masterizzazione di un video su un DVD

È possibile masterizzare il contenuto DV memorizzato in una videocamera, in un televisore o in un videoregistratore direttamente su disco DVD senza il passaggio intermedio della masterizzazione sul disco rigido. Questa operazione consente di risparmiare molto tempo durante il processo di memorizzazione di un video su disco.

Nello scenario più semplice è possibile masterizzare il contenuto video direttamente su DVD, quindi riprodurlo immediatamente su un lettore DVD o salvare il contenuto per progetti futuri. È anche possibile scegliere di modificare il contenuto del video e personalizzare il DVD dopo la masterizzazione.


Masterizzazione di un video da una videocamera DV

Le videocamere DV sono molto popolari tra gli appassionati di video poiché consentono di registrare in un formato digitale che non richiede la conversione prima dell'utilizzo su computer DV e spesso offrono numerose opzioni di registrazione avanzate.

Nota: Per utilizzare questa funzione, è necessario disporre di un masterizzatore DVD.

Per masterizzare un video da una videocamera in un DVD, eseguire le operazioni seguenti:

  1. Avviare CyberLink PowerProducer.
  2. Fare clic su Direttamente su disco.
  3. Inserire il disco di destinazione e controllare di aver selezionato l'unità corretta.
  4. Selezionare una velocità di registrazione nell'elenco a discesa Velocità massima, quindi fare clic su [image] .

Nota: È consigliabile selezionare la velocità 1x per evitare errori durante il processo.
  5. Selezionare DV dall'elenco a discesa Registrazione da.

Nota: Controllare che la videocamera DV sia impostata sulla modalità VCR.
  6. Selezionare la durata del nastro DV nell'elenco a discesa Lunghezza nastro DV.
  7. Per impostare il formato TV (NTSC o PAL), selezionare il paese in cui dovrà essere riprodotto il disco. In questa fase è anche possibile specificare numerose altre opzioni:
  • Per masterizzare una specifica lunghezza di video, immettere i periodi iniziale e finale. Questi passaggi sono simili alla regolazione di un clip. Per ulteriori informazioni, vedere Taglio AB.
  • Per assegnare un'etichetta di volume al disco, immettere l'etichetta desiderata. Questo nome verrà visualizzato durante la riproduzione del disco sul computer.
  • Per assegnare al disco un Nome disco, immettere il nome desiderato. Questo nome verrà visualizzato durante la riproduzione del disco sul lettore.
  • Fare clic sulla scheda Impostazioni per aprire una pagina che contiene le impostazioni del disco e video. Le impostazioni incluse in questa pagina sono già state specificate in precedenza, tuttavia è possibile modificarle di nuovo in questa fase.
  8. Fare clic su [image] per avviare la masterizzazione. Verrà visualizzato l'avanzamento in tempo reale dell'operazione.

Nota: Il processo di masterizzazione può durare al massimo alcuni minuti, in base alla lunghezza del video e alla potenza di elaborazione del computer.

Al termine dell'operazione verrà visualizzato un messaggio di notifica sullo stato. Per visualizzare in anteprima il video masterizzato su DVD, utilizzare i controlli nella finestra di anteprima.


Masterizzazione di un video da un TV

Può essere opportuno memorizzare porzioni dei programmi TV preferiti per utilizzarli nella produzione video o semplicemente masterizzare altri segmenti per scopi diversi.

Per masterizzare un video da una televisore in un DVD, eseguire le operazioni seguenti:

Nota: Per utilizzare questa funzione, è necessario disporre di un masterizzatore DVD.
  1. Avviare CyberLink PowerProducer.
  2. Fare clic su Direttamente su disco.
  3. Inserire il disco di destinazione e controllare di aver selezionato l'unità corretta.
  4. Selezionare una velocità di registrazione nell'elenco a discesa Velocità massima, quindi fare clic su [image] .

Nota: È consigliabile selezionare la velocità 1x per evitare errori durante il processo.

  5. Selezionare Sintonizzatore dall'elenco a discesa Registrazione da.
  6. Selezionare il canale che si desidera registrare.
  7. Per impostare il formato TV (NTSC o PAL), selezionare il percorso di riproduzione del disco, quindi selezionare la qualità video desiderata. In questa fase è possibile specificare anche altre opzioni:
  • Per masterizzare una specifica lunghezza di video, selezionare l'opzione Durata registrazione automatica, quindi immettere un'ora nell'apposita casella di immissione.
  • Per assegnare un'Etichetta di volume al disco, immettere l'etichetta desiderata. Questo nome verrà visualizzato durante la riproduzione del disco sul computer.
  • Per assegnare al disco un Nome disco, immettere il nome desiderato. Questo nome verrà visualizzato durante la riproduzione del disco sul lettore.
  • Fare clic sulla scheda Impostazioni per aprire una pagina che contiene le impostazioni del disco e video. Le impostazioni incluse in questa pagina sono già state specificate in precedenza, tuttavia è possibile modificarle di nuovo in questa fase.
  • Fare clic su [image] per aprire una finestra che contiene le impostazioni TV.
  • Selezionare il televisore nell'elenco a discesa Seleziona periferica.
  • Selezionare l'origine del segnale audio nell'elenco a discesa Origine audio.
  • Origine video: selezionare Antenna se il televisore dispone di un'antenna oppure Cavo se si dispone di un CATV.
  • Selezionare il canale che si desidera registrare.
  8. Fare clic su [image] per avviare la masterizzazione. Verrà visualizzato l'avanzamento in tempo reale dell'operazione.

Nota: Il processo di masterizzazione può durare al massimo alcuni minuti, in base alla lunghezza del video e alla potenza di elaborazione del computer.

Al termine dell'operazione verrà visualizzato un messaggio di notifica sullo stato. Per visualizzare in anteprima il video masterizzato su DVD, utilizzare i controlli nella finestra di anteprima.


Masterizzazione di un video da una fotocamera PC

Le fotocamere PC, conosciute anche come webcam, sono videocamere particolarmente economiche e maneggevoli che è possibile utilizzare per la semplice cattura video.

Nota: Per utilizzare questa funzione, è necessario disporre di un masterizzatore DVD.

Per masterizzare un video da una fotocamera PC in un DVD, eseguire le operazioni seguenti:

  1. Avviare CyberLink PowerProducer.
  2. Fare clic su Direttamente su disco.
  3. Inserire il disco di destinazione e controllare di aver selezionato l'unità corretta.
  4. Selezionare una velocità di registrazione nell'elenco a discesa Velocità massima, quindi fare clic su [image] .

Nota: È consigliabile selezionare la velocità 1x per evitare errori durante il processo.

  5. Selezionare Fotocamera PC dall'elenco a discesa Registrazione da.
  6. Per impostare il formato TV (NTSC o PAL), selezionare il percorso di riproduzione del disco, quindi selezionare la qualità video desiderata. In questa fase è possibile specificare anche altre opzioni:
  • Per masterizzare una specifica lunghezza di video, selezionare l'opzione Durata registrazione automatica, quindi immettere un'ora nell'apposita casella di immissione.
  • Per assegnare un'Etichetta di volume al disco, immettere l'etichetta desiderata. Questo nome verrà visualizzato durante la riproduzione del disco sul computer.
  • Per assegnare al disco un Nome disco, immettere il nome desiderato. Questo nome verrà visualizzato durante la riproduzione del disco sul lettore.
  • Fare clic sulla scheda Impostazioni per aprire una pagina che contiene le impostazioni del disco e video. Le impostazioni incluse in questa pagina sono già state specificate in precedenza, tuttavia è possibile modificarle di nuovo in questa fase.
  • Fare clic su [image] per aprire una finestra che contiene le impostazioni della fotocamera PC.
  • Selezionare la fotocamera PC nell'elenco a discesa Seleziona periferica.
  • Selezionare l'origine del segnale audio nell'elenco a discesa Origine audio.
  7. Fare clic su [image] per avviare la masterizzazione. Verrà visualizzato l'avanzamento in tempo reale dell'operazione.

Nota: Il processo di masterizzazione può durare al massimo alcuni minuti, in base alla lunghezza del video e alla potenza di elaborazione del computer.

Al termine dell'operazione verrà visualizzato un messaggio di notifica sullo stato. Per visualizzare in anteprima il video masterizzato su DVD, utilizzare i controlli nella finestra di anteprima.


Masterizzazione di un video da un VCR

In caso di video memorizzati su nastri VHS, è possibile masterizzare il contenuto video direttamente da VCR in un DVD. Può essere opportuno modificare il DVD in seguito per creare un produzione video o semplicemente perché l'archiviazione del video è più conveniente.

Nota: Per utilizzare questa funzione, è necessario disporre di un masterizzatore DVD.

Per masterizzare un video da un VCR in un DVD, eseguire le operazioni seguenti:

  1. Avviare CyberLink PowerProducer.
  2. Fare clic su Direttamente su disco.
  3. Inserire il disco di destinazione e controllare di aver selezionato l'unità corretta.
  4. Selezionare una velocità di registrazione nell'elenco a discesa Velocità massima, quindi fare clic su [image] .

Nota: È consigliabile selezionare la velocità 1x per evitare errori durante il processo.

  5. Selezionare Video analogico dall'elenco a discesa Registrazione da.
  6. Per impostare il formato TV (NTSC o PAL), selezionare il percorso di riproduzione del disco, quindi selezionare la qualità video desiderata. In questa fase è anche possibile impostare altre opzioni:
  • Per masterizzare una specifica lunghezza di video, selezionare l'opzione Durata registrazione automatica, quindi immettere un'ora nell'apposita casella di immissione.
  • Per assegnare un'Etichetta di volume al disco, immettere l'etichetta desiderata. Questo nome verrà visualizzato durante la riproduzione del disco sul computer.
  • Per assegnare al disco un Nome disco, immettere il nome desiderato. Questo nome verrà visualizzato durante la riproduzione del disco sul lettore.
  • Fare clic sulla scheda Impostazioni per aprire una pagina che contiene le impostazioni del disco e video. Le impostazioni incluse in questa pagina sono già state specificate in precedenza, tuttavia è possibile modificarle di nuovo in questa fase.
  • Fare clic su [image] per aprire una finestra che contiene le impostazioni VCR.
  • Selezionare il VCR nell'elenco a discesa Seleziona periferica.
  • Selezionare l'origine del segnale audio nell'elenco a discesa Origine audio.
  • Per specificare il tipo di video utilizzato dal VCR, selezionare Composito o S-Video sotto all'opzione Origine video.
  7. Fare clic su [image] per avviare la masterizzazione. Verrà visualizzato l'avanzamento in tempo reale dell'operazione.

Nota: Il processo di masterizzazione può durare al massimo alcuni minuti, in base alla lunghezza del video e alla potenza di elaborazione del computer.

Al termine dell'operazione verrà visualizzato un messaggio di notifica sullo stato. Per visualizzare in anteprima il video masterizzato su DVD, utilizzare i controlli nella finestra di anteprima.


Modifica di un disco dopo la masterizzazione

Cosa succede se viene catturato del video aggiuntivo da utilizzare per rifinire la produzione? È necessario cancellare tutto il contenuto del disco o masterizzarne uno nuovo? Non necessariamente...

Dopo che la produzione è stata masterizzata su un disco riscrivibile, ad esempio nel formato -RW o +RW, è possibile tornare indietro e masterizzare il contenuto in un secondo momento.

Per modificare un disco dopo la masterizzazione, eseguire le operazioni seguenti:

  1. Avviare CyberLink PowerProducer.
  2. Fare clic su Modifica disco.
  3. Inserire il disco di destinazione.
  4. Selezionare una velocità di registrazione, quindi fare clic su [image] .

Nota: Si consiglia di effettuare la masterizzazione alla velocità di 1x per evitare errori durante il processo.

A questo punto è possibile visualizzare il filmato in anteprima o selezionare un'opzione di modifica dall'elenco a sinistra.

Per aggiungere del video alla produzione, fare clic su Aggiungi nuovo video. Vedere Acquisizione di contenuto. Per personalizzare il menu, fare clic su Personalizza menu. Vedere Modifica dei menu del disco. Per impostare i capitoli, fare clic su Imposta capitoli. Vedere Impostazione di capitoli.

Per masterizzare le modifiche appena apportate alla produzione, fare clic su [image] . Vedere Masterizzazione di un disco.


Utility disco

Oltre alle funzioni di produzione, modifica e masterizzazione, CyberLink PowerProducer offre numerose altre utilità per la gestione dei dischi, dei file immagine disco e delle cartelle DVD.

Il capitolo include le sezioni seguenti:

  • Utilizzo delle utility disco
  • Cancellazione di un disco
  • Copia di un disco
  • Deframmentazione disco
  • Compatibilità con i lettori DVD
  • Masterizza immagine disco
  • Salva immagine disco
  • Masterizzazione di un disco da una cartella


Utilizzo delle utility disco

PowerProducer 2 Gold contiene numerose utility per la gestione del contenuto e del formato del disco, dei file immagine disco e delle cartelle DVD. Queste utility consentono di preparare i dischi per la masterizzazione e di organizzare i file per ulteriori modifiche o la masterizzazione su disco.

Per utilizzare le utility disco di PowerProducer, eseguire le operazioni seguenti:

  1. Aprire PowerProducer e fare clic su Utility disco. Verrà aperta la pagina Utility disco:
  2. Selezionare la utility che si desidera utilizzare:
  • Cancella disco: fare clic su questa icona per cancellare tutto il contenuto del disco. Per ulteriori informazioni, vedere Cancellazione di un disco.
  • Copia disco: fare clic su questa icona peer creare una copia di un disco. Per ulteriori informazioni, vedere Copia di un disco.
  • Deframmentazione disco: fare clic su questa icona per spostare il contenuto di un disco in un'unica posizione in modo da aumentare la quantità di spazio disponibile sul disco. Per ulteriori informzioni, vedere Deframmentazione disco.
  • Rendi compatibile: fare clic su questa icona per convertire i dischi DVD-VR nel formato DVD Video che può essere riprodotto su quasi tutti i lettori DVD. Per ulteriori informazioni, vedere Compatibilità con i lettori DVD.
  • Masterizza disco da immagine: fare clic su questa icona per masterizzare un disco da un'immagine disco. Per ulteriori informazioni, vedere Masterizza immagine disco
  • Salva immagine disco: fare clic su questa icona per salavre un'immagine disco da masterizzare in futuro. Per ulteriori informazioni, vedere Salva immagine disco.
  • Masterizza disco da cartella DVD: fare clic su questa icona per masterizzare il contenuto di una cartella su disco. Per ulteriori informazioni, vedere Masterizzazione di un disco da una cartella.


Cancellazione di un disco

Se si utilizza un disco riscrivibile, ad esempio un disco nel formato -RW o +RW, è possibile cancellare il contenuto precedentemente registrato su di esso. Ciò consente di riutilizzare più volte gli stessi dischi senza doverne continuamente ricomprare dei nuovi. Quasi tutti i produttori specificano che gli attuali dischi riscrivibili possono essere riscritti circa 1.000 volte.

Per cancellare il contenuto di un disco, eseguire le operazioni seguenti:

  1. Avviare CyberLink PowerProducer.
  2. Fare clic su Utility disco.
  3. Fare clic su Cancella disco.
  4. Inserire il disco e selezionare l'unità appropriata.
  5. Selezionare un metodo di cancellazione.
  • L'opzione Rapida consente di cancellare l'indice contenuto nel disco.
  • L'opzione Completa consente di cancellare tutto il contenuto del disco.
  6. Fare clic su [image] per iniziare. Verrà visualizzato l'avanzamento in tempo reale dell'operazione.

Al termine dell'operazione verrà visualizzato un messaggio di notifica sullo stato.


Copia di un disco

CyberLink PowerProducer consente di creare una copia esatta di un disco in qualsiasi formato. Tuttavia, è necessario copiare il disco su un altro disco dello stesso formato, ad esempio non è possibile copiare un CD su un DVD.

Nota: Non è possibile copiare un disco vuoto.

Per copiare un disco, eseguire le operazioni seguenti:

  1. Avviare CyberLink PowerProducer.
  2. Fare clic su Utility disco.
  3. Fare clic su Copia disco.
  4. Inserire il disco di origine nell'unità.

Nota: Se per copiare i dischi si utilizza la stessa unità, è innanzitutto necessario specificare una directory per l'immagine disco in modo che PowerProducer possa copiare il contenuto del disco nell'unità disco rigido durante l'utilizzo della funzione di copia.
  5. Inserire il disco di destinazione nel masterizzatore.
  6. Selezionare la velocità di registrazione.

Nota: Si consiglia di effettuare la masterizzazione alla velocità di 1x per evitare errori durante il processo.
  7. Selezionare le opzioni di masterizzazione desiderate:
  • Immettere il numero di copie che si desidera creare.
  • Selezionare l'opzione Abilita protezione svuotamento buffer per evitare errori durante le operazioni di copia.
  • L'opzione In fase di esecuzione masterizza il contenuto direttamente su disco senza il passaggio intermedio di masterizzazione sull'unità disco rigido.
  • Selezionare l'opzione Crea immagine disco durante l'utilizzo di un'unità disco per la funzione di copia.
  8. Fare clic su [image] per iniziare. Verrà visualizzato l'avanzamento in tempo reale dell'operazione.

Al termine dell'operazione verrà visualizzato un messaggio di notifica sullo stato.


Deframmentazione disco

Processo che sposta l'intero contenuto di un disco in un'unica posizione in modo che tutto lo spazio libero sul disco possa essere utilizzato per la masterizzazione del video. Se lo spazio non utilizzato è sparso sul disco, il programma di masterizzazione non potrà accedervi con la conseguente perdita della capacità di registrazione del disco. La utility Deframmentazione disco consente di recuperare lo spazio perduto.

Nota: La utility Deframmentazione disco è disponibile solo per i DVD. Non è possibile deframmentare un disco vuoto.

Per deframmentare un disco, eseguire le operazioni seguenti:

  1. Avviare CyberLink PowerProducer.
  2. Fare clic su Utility disco.
  3. Fare clic su Deframmentazione disco.
  4. Inserire il disco e selezionare l'unità appropriata.
  5. Fare clic su [image] per iniziare. Verrà visualizzato l'avanzamento in tempo reale dell'operazione.

Al termine dell'operazione verrà visualizzato un messaggio di notifica sullo stato.


Compatibilità con i lettori DVD

Con PowerProducer è possibile convertire i dischi DVD-VR nel formato DVD Video che può essere riprodotto su quasi tutti i lettori DVD. Per poter utilizzare questa utility, è necessario disporre di un masterizzatore DVD.

Per creare un disco compatibile con il formato DVD Video, eseguire le operazioni seguenti:

  1. Avviare CyberLink PowerProducer.
  2. Fare clic su Utility disco.
  3. Fare clic su Rendi compatibile.
  4. Inserire il disco di origine nell'unità.

Nota: Il disco di origine deve essere nel formato DVD-VR.
  5. Inserire il disco di destinazione nel masterizzatore.

Nota: Il disco di destinazione deve essere nel formato DVD-R/RW o DVD+R/RW.
  6. Selezionare la velocità di registrazione.

Nota: Si consiglia di effettuare la masterizzazione alla velocità di 1x per evitare errori durante il processo.
  7. Selezionare le opzioni di masterizzazione desiderate:
  • Immettere il numero di copie che si desidera creare.
  • Selezionare l'opzione Abilita protezione svuotamento buffer per evitare errori durante le operazioni di copia.
  • L'opzione Mantieni cartella DVD consente di conservare sul disco l'eventuale cartella DVD presente durante la conversione del formato del disco.
  8. Fare clic su [image] per iniziare. Verrà visualizzato l'avanzamento in tempo reale dell'operazione.

Al termine dell'operazione verrà visualizzato un messaggio di notifica sullo stato.


Masterizza immagine disco

Un'immagine disco è una raccolta di tutto il contenuto video, degli effetti speciali e delle impostazioni che viene compressa e salvata su disco per poterla rielaborare in seguito. In pratica, un'immagine disco è un file di progetto di PowerProducer salvato su disco che però, a differenza di un file di progetto, viene salvato nel formato .RDF. Questa funzione è particolarmente utile se si cambia l'unità disco rigido o se si desidera rielaborare la produzione in un altro computer.

Per masterizzare un'immagine disco, eseguire le operazioni seguenti:

  1. Avviare CyberLink PowerProducer.
  2. Fare clic su Utility disco.
  3. Fare clic su Masterizza disco da immagine.
  4. Inserire il disco e selezionare l'unità appropriata.
  5. Fare clic su [image] per iniziare. Verrà visualizzato l'avanzamento in tempo reale dell'operazione.

Al termine dell'operazione verrà visualizzato un messaggio di notifica sullo stato.


Salva immagine disco

Se nel disco è già stata masterizzata un'immagine disco, è possibile salvare quest'ultima sull'unità disco rigido in modo da poterla ripristinare e riutilizzare durante la produzione del filmato. Questa funzione è particolarmente utile se si cambia l'unità disco rigido o se si desidera rielaborare la produzione in un altro computer.

Per salvare un'immagine disco, eseguire le seguenti operazioni:

  1. Avviare CyberLink PowerProducer.
  2. Fare clic su Utility disco.
  3. Fare clic su Salva immagine disco.
  4. Inserire il disco e selezionare l'unità appropriata.
  5. Fare clic su [image] per specificare il nome del file e selezionare una directory in cui salvare il file.
  6. Fare clic su [image] per iniziare. Verrà visualizzato l'avanzamento in tempo reale dell'operazione.

Al termine dell'operazione verrà visualizzato un messaggio di notifica sullo stato.


Masterizzazione di un disco da una cartella

Se è stata creata una cartella contenente tutti i file multimediali della produzione, è possibile masterizzarla su disco come copia di back up. Il processo di masterizzazione di una cartella su disco è simile alla masterizzazione di un'immagine disco, ma non richiede compressione e pertanto non comporta problemi di compatibilità. Questa funzione è particolarmente utile se si desidera rielaborare la produzione su un altro computer.

Per masterizzare un disco da una cartella DVD, eseguire le operazioni seguenti:

  1. Avviare CyberLink PowerProducer.
  2. Fare clic su Utility disco.
  3. Fare clic su Masterizza disco da cartella DVD.
  4. Inserire il disco e selezionare l'unità appropriata.
  5. Fare clic su [image] per specificare la directory della cartella da cui si desidera effettuare la masterizzazione.
  6. Fare clic su [image] per iniziare. Verrà visualizzato l'avanzamento in tempo reale dell'operazione.

Al termine dell'operazione verrà visualizzato un messaggio di notifica sullo stato.


Appendice

Il presente capitolo contiene informazioni di riferimento che consentono di risolvere gli eventuali dubbi sul processo di produzione dei filmati digitali o sull'utilizzo di CyberLink PowerProducer.

Il presente capitolo include le sezioni seguenti:

  • Supporto tecnico
  • FAQ
  • La tecnologia giusta
  • Glossario


Supporto tecnico

Prima di contattare il Supporto tecnico di CyberLink Corp, consultare il presente Manuale dell'utente o La Guida in linea per ulteriori informazioni. È anche possibile contattare il distributore o rivenditore locale. Se il problema non viene risolto, nelle sezioni successive vengono forniti i dettagli dell'assistenza tecnica.


Supporto Web

È possibile richiedere la soluzione dei problemi 24 ore su 24, presso i siti Web agli indirizzi:

www.gocyberlink.com

www.cli.co.jp

Per ulteriori informazioni o supporto, contattare support.gocyberlink.com. Oltre alle risposte alle domande più frequenti, forniamo le risoluzioni ai problemi, le ultime novità dei prodotti e altre informazioni importanti.


Supporto via fax

Per ricevere risposte molto rapide alle domande tecniche, inviate un fax al numero:

(886) 2-8667-1300

Nota: Il Supporto tecnico è disponibile solo per gli utenti registrati, pertanto controllare di aver specificato il codice riportato sulla copertina del CD sul nostro sito Web o per fax.


Supporto per telefono

Per contattare telefonicamente il Supporto tecnico di CyberLink, telefonare al numero verde (886) 2-8667-1298, dal lunedì al venerdì dalle 9:00 alle 17:00 (GMT +8:00) ora locale di Taiwan, esclusi i giorni festivi. Prima di contattare il Supporto tecnico, tenere pronto il computer in modo da fornire rapidamente le seguenti informazioni:

  • Codice CD-Key registrato
  • la versione del prodotto
  • la versione del sistema operativo Windows in uso
  • tipi di componenti hardware (scheda di cattura, scheda audio, scheda VGA) e le relative specifiche
  • i messaggi di avviso visualizzati
  • una descrizione dettagliata dei problemi riscontrati e quando sono stati riscontrati

Nota: Il assistenza tecnica è disponibile solo per gli utenti registrati, pertanto tenere a portata di mano il codice del CD.


FAQ

Le risponde alle domande più frequenti su CyberLink PowerProducer sono riportate di seguito. Per ulteriori informazioni, vedere Supporto tecnico.

  1. Che Cos'è PowerProducer?

PowerProducer è un programma che consente di produrre titoli di filmati e presentazioni fotografiche in formati quali DVD, VCD, SVCD. Grazie alle funzioni di modifica dei video e di personalizzazione dei menu è possibile rifinire i filmati maatoriali.

  2. Quali sono le novità di PowerProducer 2.0?
  • Direttamente su disco: registrazione del video DVD direttamente su un disco DVD.
  • Modifica dei DVD: aggiunta di nuovi video, cambio degli sfondi dei menu e modifica dei capitoli.
  • Supporto diretto delle fotocamere digitali
  • Importazione di video DVD
  • Aggiunta di tracce audio ai video clip originali
  • Transizioni delle presentazioni
  • Altre utility disco (Copia disco, Deframmentazione disco)
  3. Come posso sapere se il mio lettore DVD è in grado di riprodurre i dischi DVD creati con PowerProducer?

I titoli o i dischi di filmati creati con PowerProducer sono stati testai nel laboratorio di verifica di classe A approvato dal DVD Forum. Ciò significa che verifichiamo e testiamo i notri prosotti nei laboratori internazionali per garantirne la compatibilità. Tutti i lettori DVD compatibili con i video DVD possono riprodurre i dischi video senza problemi.

  4. Come posso sapere se il mio hardware è supportato da CyberLink PowerProducer?

Controllare i dati relativi all'approvazione hardware nel file Leggimi. Nel sito Web di CyberLink è inoltre disponibile una versione aggiornata dei componenti hardware compatibili. A questo scopo, fare clic su Prodotti >CyberLink PowerProducer, quindi selezionare il tipo di periferica desiderata nella sezione Periferiche supportate. che contiene le informazioni sui seguenti tipi di periferiche:

  • Schede di cattura
  • Videocamere DV
  • Masterizzatori CD
  • Masterizzatori DVD
  5. Quali tipi di file è possibile importare in PowerProducer?
  • Video: AVI (DV, Windows), DAT, DivX (è necessario l'utilizzo di un codec, che può essere scaricato da www.divx.com/divx/), Dolby AC3, MPG, MPEG-1, MPEG-2, VOB, WMA, WMV
  • Audio: MP3, WAV
  • Foto: BMP, JPEG, JPG
  6. Quali tipi di dischi di filmati può riprodurre PowerProducer?
  • DVD
  • DVD+VR
  • DVD-VR
  • DivX
  • VCD/SVCD
  7. Che cos'è un DVD modificabile?

Il DVD modificabile è un disco DVD nel formato DVD-RW o DVD+RW su cui è possibile scrivere del contenuto che quindi può essere modificato dopo il processo di masterizzazione. Dopo aver masterizzato il disco, è possibile aggiungervi video, modificare gli sfondi e impostare i capitoli senza dover riscrivere l'intero disco. Dopo le operazioni di modifica, il supporto potrà essere riprodotto su un lettore DVD standard.

  8. Quali sono le differenze tra CyberLink PowerProducer e CyberLink PowerDirector Pro?

CyberLink PowerProducer è indicato principalmente per gli utenti che desiderano convertire i video amatoriali salvati sui computer, nelle videocamere DV e nelle fotocamere digitali in titoli di filmati su dischi CD o DVD per condividerli con parenti e amici. Questa operazione può essere eseguita senza spendere troppo tempo per l'apprendimento dell'utilizzo di un programma di authoring dei filmati. È infatti possibile produrre un titolo di filmato in 3 semplici passaggi.

CyberLink PowerDirector Pro, invece, è particolarmente indicato per gli utenti più creativi che desiderano realizzare video originali e aggiungere fantastici effetti speciali dedicando un po' di tempo al montaggio. Consente inoltre di esportare i più diffusi formati di video sul disco rigido e quindi di masterizzarli su un disco ottico.

  9. Quali lingue supporta PowerProducer?

PowerProducer supporta le lingue elencate di seguito:

  • Cinese semplificato
  • Cinese tradizionale
  • Inglese
  • Francese
  • Tedesco
  • Italiano
  • Giapponese
  • Coreano
  • Spagnolo
  10. I dischi DVD in commercio spesso possono contenere fino a tre ore di video. Come posso utilizzare PowerProducer in modo da realizzare un DVD di questa lunghezza?

Specificare le impostazioni appropriate relative alla qualità video nella pagina Seleziona disco. Quando si seleziona una qualità video, gli attributi corrispondenti vengono visualizzati nella parte inferiore della finestra di PowerProducer. Per ulteriori informazioni, vedere Qualità video.

  11. Il processo di codifica MPEG è lento? In che modo PowerProducer aumenta la velocità di produzione?

PowerProducer incorpora la tecnologia SVRT - Smart Video Rendering Technology sviluppata da CyberLink che consente di effettuare il rendering solo delle parti midificate di una sequenza video senza coinvolgere le parti che non sono state toccate. Ciò accelera considerevolmente il processo di produzione. La tecnologia SVRT è il modo più efficiente per effettuare il rendering del formato MPEG e mantenere la qualità del video originale.

  12. Che cos'è la funzione di rilevamento scene? Come si usa?

PowerProducer utilizza la funzione di rilevamento scene per creare i capitoli in base alle scene del file video originale. Per impostare un maggior numero di scene, aumentare il valore dell'impostazione relativa alla sensibilità. Per impostare un minor numero di scene, ridurre il valore dell'impostazione relativa alla sensibilità. Per ulteriori informazioni, vedere Impostazione di capitoli.


La tecnologia giusta

Le numerose tecnologie disponibili nel settore del video digitale rendono particolarmente difficile la scelta del formato più appropriato. È consigliabile masterizzare il filmato su un CD o un DVD? Dovrà essere utilizzata la qualità video HQ, SP, o LP? Cosa sono NTSC e PAL?

Questo capitolo contiene le risposte alle domande sulla tecnologia digitale in modo che CyberLink PowerProducer possa essere utilizzato per trasformare un'opera non troppo accattivante in un'opera d'arte.


CD contro DVD

I CD e i DVD hanno lo stesso aspetto e servono per lo stesso scopo: memorizzare dati. Entrambi possono essere utilizzati per registrare i filmati. Tuttavia, i CD e i DVD non sono compatibili, fattore che provoca vantaggi e svantaggi. Pertanto la scelta del formato da utilizzare deve essere effettuata dall'utente. Per semplificare la decisione, domandarsi:

  • Che tipo di disco supporta il mio masterizzatore?
  • Che tipo di disco supporta il mio lettore?

Le risposte a queste domande semplificano notevolmente la scelta del tipo di disco più appropriato: del resto, poiché si desidera riprodurre il disco masterizzato, il masterizzatore in uso deve supportare il tipo di disco creato.

Sostanzialmente i dischi si dividono in CD, che essendo la tecnologia più vecchia sono i più supportati, e in DVD, che possono contenere sette volte la quantità di dati di un CD. Di seguito è riportata una breve descrizione dei vari tipi di dischi supportati da CyberLink PowerProducer.

Tipi di CD

CD indica un disco con dimensioni in grado di contenere fino a 74/80 minuti di video di alta qualità o 650/700 MB di dati. I DVD, i VCD e gli SVCD hanno le stesse dimensioni dei CD.

CD-R | CD-R è un formato scrivibile una volta sola. I masterizzatori CD-RW e alcuni nuovi masterizzatori DVD possono scrivere nel formato CD-R, che può essere letto da quasi tutti i lettori DVD. Il formato CD-R viene comunemente utilizzato per la distribuzione dei dati di un computer e di audio digitale.
CD-RW | CD-RW è un formato CD riscrivibile. I masterizzatori CD-RW e alcuni nuovi masterizzatori di DVD possono scrivere nel formato CD-RW, che può essere letto da quasi tutti i lettori DVD. Il formato CD-RW è ideale per la memorizzazione di dati PC e di audio digitale.
SVCD | SVCD (super video compact disc) è un disco con dimensioni di un CD che offre una qualità video superiore a quella dei VCD ma inferiore rispetto ai DVD. Può contenere 35 minuti di video, menu e capitoli come un DVD e presentazioni con audio di sfondo. Gli SVCD possono essere riprodotti su un PC dotato di un programma di riproduzione DVD e su alcuni lettori DVD portatili.
VCD | VCD (video compact disc) è un formato CD che contiene audio e video di qualità uguale a quella dei VHS nonché menu e capitoli come un DVD. I VCD utilizzano la compressione MPEG e possono essere riprodotti su un PC dotato di un programma di riproduzione VCD/MPEG come pure su quasi tutti i lettori DVD portatili.

Tipi di DVD

Il DVD è un disco ad alta capacità delle dimensioni di un CD che può contenere da 1 a 12 gigabyte di dati, oppure da 1 a 6 ore di video, a seconda del tipo di DVD. Con l'opzione High Quality è possibile registrare da 1 a 2 ore di video.

I DVD possono essere riprodotti sui lettori DVD e sui computer dotati di masterizzatori DVD. Per informazioni più dettagliate sui formati DVD-R/RW, consultare l'URL www.dvdrhelp.com/dvd o altre risorse Web. Per informazioni più dettagliate sui formati DVD+R/RW, consultare l'URL www.dvdrw.com o altre risorse Web.

DVD-R | DVD-R è un formato DVD scrivibile solo una volta. È concorrente del DVD+R e non è quindi compatibile con questo formato. Alcuni nuovi masterizzatori di DVD possono scrivere sia nel formato DVD-R che nel formato DVD+R, entrambi in grado di essere letti da quasi tutti i lettori DVD.
DVD-RW | Il DVD-RW è un formato DVD che può essere scritto fino a circa 1.000 volte. È concorrente del DVD+RW e quindi non è compatibile con questo formato. Alcuni nuovi masterizzatori di DVD possono scrivere sia nel formato DVD-RW che nel formato DVD+RW, entrambi in grado di essere letti da quasi tutti i lettori DVD.
DVD+R | DVD+R è un formato DVD scrivibile solo una volta. È concorrente del DVD-R e quindi non è compatibile con questo formato. Alcuni nuovi masterizzatori di DVD possono scrivere sia nel formato DVD-R che nel formato DVD+R, entrambi in grado di essere letti da quasi tutti i lettori DVD.
DVD+RW | Il DVD+RW è un formato DVD riscrivibile che può essere scritto fino a circa 1.000 volte. È concorrente del DVD-RW e quindi non è compatibile con questo formato. Alcuni nuovi masterizzatori di DVD possono scrivere sia nel formato DVD-RW che nel formato DVD+RW, entrambi in grado di essere letti da quasi tutti i lettori DVD.


NTSC contro PAL

NTSC e PAL sono i formati adottati per le trasmissioni televisive nei vari paesi. La differenza principale tra questi due formati è nel numero di fotogrammi offerti al secondo: 30 nell'NTSC e 25 nel PAL. Questa differenza indica che un filmato registrato nel formato NTSC non può essere riprodotto da un lettore PAL e viceversa.

Fortunatamente, la scelta del formato televisivo PAL o NTSC appropriato per il disco dipende semplicemente

  • dal paese in cui dovrà essere riprodotto il supporto.

Poiché tutti i paesi utilizzano il formato NTSC o PAL, è sufficiente conoscere il paese in cui verrà riprodotto il disco e selezionare quindi il formato in esso utilizzato. Dopo aver selezionato il paese desiderato in PowerProducer, verrà automaticamente impostato il formato televisivo corrispondente (PAL o NTSC).

Nota: Gli Stati Uniti, il Giappone, il Canada e il Messico utilizzano il formato NTSC, mentre la Germania, la Gran Bretagna, il Sud America, l'Australia e quasi tutti i paesi asiatici e dell'Europa occidentale utilizzano il formato PAL.


Qualità video

Le varie opzioni di CyberLink PowerProducer relative alla qualità video (HQ, SP e LP) consentono di ottenere immagini finali di maggiore o minore qualità e un file video di dimensioni più grandi o più piccole. La scelta della qualità video più elevata comporta un maggiore utilizzo delle risorse del computer e limita la durata del video che è possibile masterizzare sul disco. Di seguito sono riportate le varie lunghezze di video che è possibile masterizzare su un DVD utilizzando le diverse qualità disponibili.

  • HQ (High Quality, Alta qualità): 60 min
  • SP (Standard Play, Riproduzione standard): 120 min
  • LP (Long Play, Riproduzione lunga): 180 min

Per ottenere la migliore qualità di immagine nella produzione finale, selezionare la qualità video più alta che consente di adattare il filmato al tipo di disco in uso. Tuttavia, per scegliere la qualità video più appropriata, è necessario considerare la qualità dell'immagine che si desidera ottenere nella produzione finale e la potenza di elaborazione del computer.


Glossario

Il Glossario contiene le definizioni dei termini più ostici utilizzati nel presente Manuale dell'utente. Oltre al glossario, sono disponibili le definizioni della Guida in linea visualizzata nell'interfaccia di PowerProducer. Per aprire la Guida in linea, fare clic sull'icona [image] .

album | I blocchi che compongono le presentazioni. Un album può contenere un numero qualsiasi di diapositive, anche una sola, e una presentazione può includere un numero qualsiasi di album. Un album può anche contentere effetti speciali e sottofondi musicali.
CD-R | Formato CD riscrivibile una volta sola che può contenere fino a 74 o 80 minuti (650 o 700 MB) di dati. I masterizzatori CD-RW e alcuni nuovi masterizzatori DVD possono scrivere nel formato CD-R, che può essere letto da quasi tutti i lettori DVD. Il formato CD-R viene comunemente utilizzato per la distribuzione dei dati di un computer e di audio digitale.
CD-RW | Formato CD riscrivibile che può contenere fino a 74 o 80 minuti (650 o 700 MB) di dati. I dischi CD-RW possono essere riutilizzati ma non sono supportati da tutte le unità CD. I masterizzatori CD-RW e alcuni nuovi masterizzatori di DVD possono scrivere nel formato CD-RW, che può essere letto da quasi tutti i lettori DVD. Il formato CD-RW è ideale per la memorizzazione di dati PC e di audio digitale. I dischi CD-RW possono essere riscritti circa 1.000 volte.
capitolo | Indicatore impostato in un video clip che consente ai visualizzatori di passare a un punto specifico del video e quindi di semplificare l'esplorazione.
clip | Parte di video o di album di una presentazione che viene visualizzata nella storyboard di PowerProducer.
codec | Programma utilizzato per la compressione o la decompressione dei video.
contrasto | Differenza relativa tra le luci e le ombre in un'immagine.
deframmentazione disco | Processo che sposta l'intero contenuto di un disco in un'unica posizione in modo che tutto lo spazio libero sul disco possa essere utilizzato per la masterizzazione del video. Se lo spazio non utilizzato è sparso sul disco, il programma di masterizzazione non potrà accedervi con la conseguente perdita della capacità di registrazione del disco. La utility Deframmentazione disco consente di recuperare lo spazio perduto.
deinterlacciamento | Metodi utilizzati per ridurre o eliminare la diminuzione della qualità video provocata dall'interlacciamento.
immagine disco | Raccolta di tutto il contenuto video, degli effetti speciali e delle impostazioni che viene compressa e salvata su disco per poterla utilizzare in seguito.
DivX | Tipo di file video basato sulla tecnologia MPEG 4. È possibile scaricare gratuitamente il codec DivX dal sito Web www.divx.com/divx/
DV | (Digital Video) Si riferisce alla cattura, manipolazione e memorizzazione di video di formato digitale. Il formato DV è uno standard internazionale per i consumatori creato nel 1995 da un consorzio di aziende.
DVD | (Digital Versatile Disc) Disco ad elevata capacità delle dimensioni di un CD-ROM per i video, il contenuto multimediale, i giochi e le applicazioni audio.
Cartella DVD | Cartella contenente tutti i file multimediali della produzione in modo da poterli masterizzare su disco come copia di back up.
DVD-R | Formato DVD che consente di scrivere solo una volta. È concorrente del DVD+R e non è quindi compatibile con questo formato. Alcuni nuovi masterizzatori di DVD possono scrivere sia nel formato DVD-R che nel formato DVD+R, entrambi in grado di essere letti da quasi tutti i lettori DVD. Per informazioni più dettagliate, consultare l'URL www.dvdrhelp.com/dvd o altre risorse Web.
DVD+R | Formato DVD che consente di scrivere solo una volta. È concorrente del DVD-R e quindi non è compatibile con questo formato. Alcuni nuovi masterizzatori di DVD possono scrivere sia nel formato DVD-R che nel formato DVD-R, entrambi in grado di essere letti da quasi tutti i lettori DVD. Per informazioni più dettagliate, consultare l'URL www.dvdrw.com o altre risorse Web.
DVD-ROM | Formato DVD di sola lettura comunemente utilizzato per la distribuzione di filmati, più specificatamente conosciuti come DVD Video e giochi per computer.
DVD-RW | Formato DVD che può essere riscritto fino a circa 1.000 volte. È concorrente del DVD+RW e quindi non è compatibile con questo formato. Alcuni nuovi masterizzatori di DVD possono scrivere sia nel formato DVD-RW che nel formato DVD+RW, entrambi in grado di essere letti da quasi tutti i lettori DVD. Per informazioni più dettagliate, consultare l'URL www.dvdrhelp.com/dvd o altre risorse Web.
DVD+RW | Formato DVD riscrivibile che può essere riscritto fino a circa 1.000 volte. È concorrente del DVD-RW e quindi non è compatibile con questo formato. Alcuni nuovi masterizzatori di DVD possono scrivere sia nel formato DVD+RW che nel formato DVD-RW, entrambi in grado di essere letti da quasi tutti i lettori DVD. Per informazioni più dettagliate, consultare l'URL www.dvdrw.com o altre risorse Web.
DVD modificabile | DVD nel formato DVD-RW o DVD+RW su cui è possibile scrivere del contenuto che quindi può essere modificato dopo il processo di masterizzazione.
File preferito | File (con estensione .fl) utilizzato da PowerProducer per memorizzare gli stili preferiti dei menu del disco. Gli stili dei menu del disco includono gli stili, le evidenziazioni e le cornici dei pulsanti oltre che i layout delle pagine.
HQ | (High Quality) La più alta qualità video disponibile in PowerProducer.
tono | Attributo di un colore che lo contraddistingue dagli altri colori.
interlacciamento | Tremolio o altro artefatto provocato dalla modalità di trasmissione dei segnali video. Ogni fotogramma del video è composto da un numero di linee. Durante la trasmissione, sul monitor vengono visualizzate prima le linee dispari dei fotogrammi e quindi quelle pari. Ciò causa l'interlacciamento, particolarmente evidente quando il video contiene movimento.
LP | (Long Play) Qualità video più bassa disponibile in PowerProducer.
menu | Pagina del DVD che include collegamenti ai capitoli in esso contenuti.
MPEG | (Moving Picture Experts Group) Una categoria di standard internazionali usati per la codifica delle informazioni audio/video in formato digitale. Attualmente MPEG-2 è lo standard per i formati video digitali e MP3 è unicamente per i formati audio digitali.
NTSC | NTSC (National Television Systems Committee) è un formato standard adottato dalla FCC per la programmazione televisiva negli U.S.A., in Giappone, in Canada e in Messico. NTSC offre 525 linee di risoluzione per fotogramma alla velocità di 30 fps.
PAL | (Phase Alteration Line) Formato standard per le trasmissioni televisive in Germania, Gran Bretagna, America del Sud, Australia e nella maggior parte dei paesi dell'Europa occidentale e dei paesi asiatici. PAL presenta una velocità di 25 fotogrammi al secondo.
produzione | Filmato o presentazione fotografica che può contenere sottofondo musicale, effetti speciali e altre impostazioni.
rendering | Consente di realizzare un video mediante i relativi componenti: video, audio, foto e impostazioni.
saturazione | Ricchezza dei colori.
diapositiva | Singola foto all'interno di una presentazione. Le diapositive sono incluse negli album.
presentazione | Una presentazione può comprendere sia foto (dette diapositive) che effetti, ad esempio transizioni e sottofondo musicale. Le foto e gli effetti di una presentazione sono contenuti in unità dette album, che possono includere un numero qualsiasi di foto, come pure di transizioni e musica.
SP | (Standard Play, Riproduzione standard) Qualità video media di PowerProducer, inferiore alla HQ ma superiore alla LP.
SVCD | (Super Video Compact Disc) Disco con dimensioni di un CD che offre una qualità video superiore a quella dei VCD ma inferiore rispetto ai DVD. Può contenere 35 minuti di video, menu e capitoli come un DVD e presentazioni con audio di sfondo. Gli SVCD possono essere riprodotti su un PC dotato di un programma di riproduzione DVD e su alcuni lettori DVD portatili.
Formato TV | Uno dei formati (NTSC or PAL) utilizzati per le trasmissioni televisive in tutto il mondo. PowerProducer consente di scegliere il formato TV appropriato consentendo di selezionare il paese in cui verrà riprodotto il disco creato.
VCD | (Video Compact Disc) CD che contiene audio e video della stessa qualità circa di un VHS. I VCD possono contenere fino a 74/80 minuti di video su un disco da 650/700Mb, menu e capitoli come un DVD e presentazioni con sottofondo musicale. I VCD utilizzano la compressione MPEG e possono essere riprodotti su un PC dotato di un programma di riproduzione VCD/MPEG come pure su quasi tutti i lettori DVD portatili.
qualità video | Qualità del video finale. È possibile scegliere tra HQ (high quality, alta qualità), SP (standard play, riproduzione standard) e LP (long play, riproduzione lunga).
etichetta di volume | Titolo che può essere visualizzato in Windows Explorer e in alcuni programmi di riproduzione di dischi utilizzati per etichettare un disco.